Реестр российской промышленной продукции, ПП РФ № 719 ·

Рутокен TLS

Рутокен TLS

В реестре

Производитель: АО «АКТИВ-СОФТ», Москва

Эта запись в реестрах

  • ГИСП, Минпромторгдействует до 25.10.2029
  • Роспатенттоварных знаков производителя: 7открытые данные на 02.10.2026

ОКПД2 26.20.40.144ТН ВЭД 8473 30Изготовлена по ТУ 26.20.40-061-47359501-2026

Реестровая запись

Запись реестра российской промышленной продукции: номер, сроки, выписка.

Реестровый номер
СтатусДействует
Действует до25.10.2029
Включена в реестр26.10.2026
ВыпискаВыписка из реестра российской промышленной продукции (ГИСП, PDF с подписью)

Классификация

Коды продукции по общероссийским классификаторам.

ОКПД226.20.40.144
ТН ВЭД8473 30
Изготовлена поТУ 26.20.40-061-47359501-2026

Производитель

Реквизиты предприятия по записи в перечне.

АО «АКТИВ-СОФТ»

ИНН7729361030
ОГРН1037700094541
РегионМосква
Товарные знаки7 действующих, Роспатент (по ИНН), данные на 02.10.2026
Юридический адрес115088, Г.МОСКВА, УЛ ШАРИКОПОДШИПНИКОВСКАЯ, Д. 1, ЭТАЖ 4 ПОМ IX КОМН 11

Основание записи

Документ, по которому продукцию внесли в реестр.

ОснованиеСТ-1 № 6021016511 от 26.10.2026
ДепартаментДепартамент радиоэлектронной промышленности

Другие реестры

Только точные данные: номер удостоверения из записи ГИСП и знаки по ИНН производителя. Росздравнадзор: данные на 22.10.2026. Роспатент: открытые данные на 02.10.2026.

Роспатент, товарные знаки производителя

7 действующих знаков

Знаки правообладателя АКЦИОНЕРНОЕ ОБЩЕСТВО "АКТИВ-СОФТ". Само слово и картинку знака смотрите в карточке ФИПС.

Показать все 7

Источник: открытые данные Роспатента

Что это за изделие

Описание и характеристики из каталога ГИСП. Для нацрежима действуют статус записи и официальная выписка, а не эта витрина.

Регион производстваМосква
Единица измеренияШтука

Рутокен TLS — это криптографический токен с Flash-памятью, предназначенный для использования в качестве клиента для безопасного доступа к удаленным ресурсам и работы с электронной подписью. Рутокен TLS позволяет хранить и использовать ключевую информацию и сертификаты для электронной подписи, аутентифицироваться на web-ресурсах, а также выступать в качестве TLS-клиента.Рутокен TLS совместим с Рутокен ЭЦП 2.0 Flash, что позволяет использовать устройство в системах, где уже поддержаны устройства семейства Рутокен ЭЦП 2.0.Помимо привычных интерфейсов работы с криптографическими токенами, Рутокен TLS предоставляет записанный на Flash-память программный клиент, после запуска которого работа с устройством возможна через браузер. Для работы достаточно подключить устройство к компьютеру и запустить клиент с Flash-памяти. Для работы с Рутокен TLS нет необходимости устанавливать драйверы и прикладное программное обеспечение: все необходимое уже есть на устройстве.

Характеристики

Криптографические возможности• Поддержка алгоритмов ГОСТ Р 34.10-2001 и ГОСТ Р 34.10-2012 (256 и 512 бит): генерация ключевых пар с проверкой качества, формирование и проверка электронной подписи, срок действия закрытых ключей до 3-х лет. • Поддержка алгоритмов ГОСТ Р 34.11-94 и ГОСТ Р 34.11-2012: вычисление значения хэш-функции данных, в том числе с возможностью последующего формирования ЭП. • Поддержка алгоритма ГОСТ 28147-89: генерация ключей шифрования, шифрование данных в режимах простой замены, гаммирования и гаммирования с обратной связью, вычисление и проверка криптографической контрольной суммы данных (имитовставки ГОСТ). • Поддержка протокола Transport Layer Security (TLS v. 1.2, RFC 5246) с использованием российских криптографических стандартов • Выработка сессионных ключей (ключей парной связи): по схеме VKO GOST R 34.10-2001 (RFC 4357) и VKO GOST R 34.10-2012 (RFC 7836), расшифрование по схеме EC El-Gamal. • Поддержка алгоритма RSA: поддержка ключей размером до 2048 бит, генерация ключевых пар с настраиваемой проверкой качества, импорт ключевых пар, формирование электронной подписи. • Генерация последовательности случайных чисел требуемой длины.
Файловая система• Встроенная файловая структура по ISO/IEC 7816-4. • Число файловых объектов внутри папки – до 255 включительно. • Использование File Allocation Table (FAT) для оптимального размещения файловых объектов в памяти. • Уровень вложенности папок ограничен объемом свободной памяти для файловой системы. • Хранение закрытых и симметричных ключей без возможности их экспорта из устройства. • Использование Security Environment для удобной настройки параметров криптографических операций. • Использование файлов Rutoken Special File (RSF-файлов) для хранения ключевой информации: ключей шифрования, сертификатов и т. п. • Использование предопределенных папок для хранения разных видов ключевой информации с автоматическим выбором нужной папки при создании и использовании RSF-файлов. • Возможность изменения политики смены PIN-кода пользователя. Смена может быть доступна Пользователю, Администратору или обеим ролям одновременно. • Возможность создания специальной неудаляемой ключевой пары устройства. • Ведение неубывающего счетчика операций электронной подписи. • Доверенное считывание значения неубывающего счетчика, подтвержденное электронной подписью. • Журналирование операций электронной подписи, фиксация критических параметров электронной подписи и окружения. • Доверенное получение журнала операций, подтвержденное электронной подписью.
Специальные возможностиСоздание специальной неудаляемой ключевой пары устройства. Ведение неубывающего счетчика операций электронной подписи. Доверенное считывание значения неубывающего счетчика, подтвержденное электронной подписью. Журналирование операций электронной подписи, фиксация критических параметров электронной подписи и окружения. Доверенное получение журнала операций, подтвержденное электронной подписью.; Обновление ключей проверки электронной подписи программного клиента при обновлении образа программного клиента.; Импорт доверенных корневых сертификатов в CMS-конверте с проверкой электронной подписи на ранее импортированных сертификатах.; Импорт зашифрованных и подписанных образов программного клиента с последующим контролем целостности.
Управление Flash-памятьюВозможные состояния разделов: только чтение (эмуляция CD-ROM), скрыт. Единомоментно в пользовательской ОС может быть доступен только один раздел «только для чтения», эмулирующий CD-ROM, остальные разделы будут скрыты. Переключение активного раздела происходит циклически по команде извлечения (Eject) из пользовательской ОС.; Максимальное количество разделов: 4
Средства самодиагностики и контроля целостностиКонтроль целостности системных областей памяти. Проверка целостности RSF-файлов перед любым их использованием. Счетчики изменений в файловой структуре и изменений любых PIN-кодов для контроля несанкционированных изменений. Проверка правильности функционирования криптографических алгоритмов. Светодиодный индикатор с режимами работы: готовность к работе, выполнение операции, нарушения в системной области памяти.; Контроль целостности импортированных доверенных корневых сертификатов.; Контроль целостности записанных образов ПО.; Контроль целостности микропрограммы (прошивки) Рутокен TLS.

Стандартизация

Нормативный документТУ 26.20.40-061-47359501-2026

Карточка в каталоге ГИСП

Карточка собрана сервисом «ТоварминПРО» по выгрузке перечня ПП РФ № 719. Она помогает проверить статус и реквизиты, но не заменяет официальную выписку Минпромторга.